Home > General > 0x800a0bb9

0x800a0bb9

Several functions may not work. If you are in this situation you may wish to look at: Q235892 - 800a0bb9 Error Message When Applying a Filter to an ADO Recordset However by far the most common This leads me to believe that I have a software problem/conflict or a settings problem. But, just to be > complete, here is the equivalent of the above statement using the constant > values instead of the constants: > > rsItems.Open "Item", objConn, 0, 3,2 Thanks

Any other suggestion? Find the answer you will. ehorn Flowing Fount of Yak Knowledge USA 1632 Posts Posted-02/19/2004: 16:40:20 Another alternative to Adovbs.inc is Type Libraries:http://www.asp101.com/articles/john/typelibs/default.asp Topic Reply to Topic You may want to go to > [url]http://msdn.microsoft.com/data/Default.aspx[/url] anyways and download the latest > to see if installing it will help you (I suspect it won't). Welcome to the p2p.wrox.com Forums. Source

I get the error message above. However,my ado recordset returns this error:: : : : : : : : >ADODB.Recordset (0x800A0BB9) Arguments are of the wrong type, are out of acceptable range...: : : : : : But try removing "" in pwd. I've tried the following options: - enclosed the connection and recordset with application("") var - unique connection and recordset names - opened connection and recordset.. - without application("") > the error

Only when you try to open the entire table using just the table name, without sql statement, you should use that parameter. The error occured at "cursorlocation", there's no line number here, see "XXXX" marked as indicator.: : : : : : [Global.asa]: : : : : : Sub Application_OnStart: : : Dim I've tried the following options:: : : : - enclosed the connection and recordset with application("") var: : : : - unique connection and recordset names: : : : - opened Guest May 2nd,09:38 PM #7 Re: Help with ADODB.Recordset Error (0x800A0BB9) Nick D.

If you are passing in a connection string you need to enclose it in " marks. Join Date Jun 2002 Location Philippines Posts 11,075 Thanks 0 Thanked 256 Times in 252 Posts That is not a recordset object, that is an Application object, an ASP intrinsic object Not a member yet? https://www.webmasterworld.com/forum47/842.htm This email account is my spam trap so I don't check it very often.

We've restricted the ability to create new threads on these forums. However,my ado recordset returns this error:: : : : : : : : : : >ADODB.Recordset (0x800A0BB9) Arguments are of the wrong type, are out of acceptable range...: : : : Cheers! _________________________ - Vijay G Strive for Perfection #3 (permalink) October 29th, 2004, 04:07 PM deepa12 Registered User Join Date: Oct 2004 Location: , , . So i think the problem why this asp code got an error is because NTFS Reply With Quote « Previous Thread | Next Thread » Posting Permissions You may not

I'm not really sure how to correct that problem considering > that the usual method for correcting MDAC problems is to install the latest > version of MDAC and you already Since there is a lot of ground to cover I've divided dealing with this error into several parts. You are currently viewing the BOOK: Beginning ASP 3.0 section of the Wrox Programmer to Programmer discussions. For a non-password-protected database, the connection can be as simple as: objConn.Open "Provider=Microsoft.Jet.OLEDB.4.0;" & _ "Data Source=p:\ath\to\database.mdb" Bob Barrows -- Microsoft MVP - ASP/ASP.NET Please reply to the newsgroup.

Code: Application("connectionString")="dsn=talentsource;uid=sa;pwd=;" pwd value (or any other keys, for that matter) should not be enclosed in double quotes. I have tried this, as well as an SSI with >>adovbs.inc. Posts: 7 Thanks: 0 Thanked 0 Times in 0 Posts Can someone help me with my code? Back to FAQ listing.

I'm running tutorial code from the Wrox Press book: Beginning ASP 3.0; Ch. 15. If it doesn't, the only solution I can offer (short of not using the constants at all) is to #include the adovbs.inc file instead of using the metadata tag to reference My guess is that the connection isn't open.: : : : Faustine: : --------: : : : : Hi Everyone,: : : : : : Help plz! FrFormsB.FormReports FrFormsB.FormsDefine FrFormsB.FormSetsDefine FrFormsBT.FormsDefineT FrFormsBT.FormSetsDefineT Document information More support for: Cognos Controller Controller Software version: 10.1 Operating system(s): Windows Reference #: 1580425 Modified date: 10 December 2013 Site availability Site assistance

Back to top #2 Jim Jim Advanced Member Members 56 posts Posted 11 July 2011 - 07:54 AM Hi, New to Bartender. Terms of use / Privacy statement / Publisher: Lars Hagelin Programmers Heaven articles / Programmers Heaven files / Programmers Heaven uploaded content / Programmers Heaven C Sharp ebook / Operated by SQL Server Forums Profile | ActiveTopics | Members | Search | ForumFAQ Register Now and get your question answered!

The error is in the Conn.open line because the connection string parameter passed is invalid probably because of that "" in pwd.

There are a number of possible causes - most are esoteric and are related to problems with Visual InterDev Design Time Controls. I would also look at BrAge, if this is a number field you will need to remove the ' that are around the fields. We've got lots of great SQL Server experts to answer whatever question you can come up with. Join Date Jun 2002 Location Philippines Posts 11,075 Thanks 0 Thanked 256 Times in 252 Posts You didn't mention which line is line 33.

By Brad in forum ASP Database Replies: 5 Last Post: August 2nd, 04:43 PM Error Type: ADODB.Recordset (0x800A0BCD) By Chuck in forum ASP Replies: 1 Last Post: October 21st, 04:22 PM Reply With Quote 07-26-2006,07:59 AM #7 myself1 View Profile View Forum Posts Registered User Join Date Jun 2006 Location Yorkshire, England Posts 109 Sorted...thanks vanny & Terrorke for helping. "wrong type" wrote: > >>>rsItems.Open "Item", objConn, 0, 3,2 >> >>Thanks for the suggestion. The most common cause is the passing of incorrect, conflicting or malformed parameters to the .Open method.

FWIW, adOpenForwardOnly is the default for the cursortype > arguement so you don't even have to supply that one.